Xssights   Tommy Gun   Kahr Shop   Mitch Rosen
Results 1 to 7 of 7

Thread: My trusty CM9 first malfunction today.

  1. #1
    Join Date
    Mar 2010
    Location
    lake livingston texas
    Posts
    31

    Default My trusty CM9 first malfunction today.

    Third round at the range, slide wouldn't go to battery. OMG!!, this thing NEVER has a malfunction! Then I remembered this is the first time I've shot it since a thorough cleaning. I put the recoil spring in backwards and it slipped past the notch on the guiderod. I have been carrying this way for 2 weeks! I learned a couple of lessons. The recoil spring only goes in ONE way, and always testfire your carry piece after disassembly.

  2. #2
    Join Date
    Jan 2012
    Location
    Illinois
    Posts
    242

    Default

    Quote Originally Posted by texjack View Post
    Third round at the range, slide wouldn't go to battery. OMG!!, this thing NEVER has a malfunction! Then I remembered this is the first time I've shot it since a thorough cleaning. I put the recoil spring in backwards and it slipped past the notch on the guiderod. I have been carrying this way for 2 weeks! I learned a couple of lessons. The recoil spring only goes in ONE way, and always testfire your carry piece after disassembly.
    I've put the spring in backwards too, luckily I didn't have a malfunction and I caught my mistake during the next cleaning. I'm in the habit of rapid firing one magazine through my weapons after each cleaning. I understand some may not have the luxury of doing that if they are traveling to and from a range and cleaning at home. You just have to be diligent when cleaning. I'll bet that never happens to you again!

  3. #3
    Join Date
    Sep 2018
    Location
    North Texas
    Posts
    16

    Default

    If it's the same as the PM, it's open end forward. At least that's how the owner's manual shows it, and I haven't had any problems that way.

    Sent from my ONEPLUS A5000 using Tapatalk

  4. #4
    Join Date
    Jan 2014
    Posts
    1,511

    Default

    It’s good to know that it was only “operator error”.

    muggsy: Let's face it, being shot by a .380 will ruin anyone's day.

  5. #5
    Join Date
    Mar 2010
    Location
    lake livingston texas
    Posts
    31

    Default

    Took it back to the range, open end foward. Runs like new. I can't believe I carried it like that for 2 weeks. I have always fired quality factory ammo in it, no handloads. Because I didn't want to see it malfunction. Now I've seen it, I feel like an idiot. Hopefully others will learn from my mistake, it is an easy mistake to make.

  6. #6
    Join Date
    Sep 2018
    Location
    North Texas
    Posts
    16

    Default

    And you may have kept other folks from having such a malfunction at a time when they really needed it to function flawlessly. Thanks for bringing attention to it.

    Sent from my ONEPLUS A5000 using Tapatalk

  7. #7
    Join Date
    Jun 2014
    Location
    Austin, Texas
    Posts
    981

    Default

    Good fix.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tommy Gun Shop   Crimsontrace   CrossBreed Holsters   Magnum Research new